最新版本Notepad++无插件管理器(Plugin Manager)的原因及解决方法

摘要: 安装了最新的notepad++版本发现没有插件管理器,沭阳web一直想安装Emmet这个插件的,折腾了好久也没实现,然后网上找到了这篇教程,从而实现最新版本Notepad++有插件管理器(Plugin Manager)功能,可以通过这个功能安 ...
安装了最新的notepad++版本发现没有插件管理器,沭阳web一直想安装Emmet这个插件的,折腾了好久也没实现,然后网上找到了这篇教程,从而实现最新版本Notepad++有插件管理器(Plugin Manager)功能,可以通过这个功能安装想要的Emmet插件了。

Notepad++官网有这样一句话:

Note that the most of plugins (including Plugin Manager) are not yet available in x64

于是重新安装了一个32位的版本的Notepad++,但发现还是没有,这就很难受了,参考了几篇文章后发现,得使用32位而且必须是版本7.5以下的才行。

谁不想用软件的最新版本啊,而且用老版本,安装后也会自动提醒更新,所以还是下载了最新版的32位的notepad++。那么如何解决7.5以上版本的notepad++没有插件管理器的问题呢?

方法如下:

从官网下载安装包,名为的PluginManager_v1.4.9_UNI.zip的安装包或者点此百度云链接:https://pan.baidu.com/s/1qYmO7Y8 密码:hh6v

解压之后把里面的 plugins文件夹里的PluginManager.dll文件复制到notepad++安装路径下pulgins文件夹中即可。

相关阅读